Written: March 12, 2019

Keeping Your Web Hosting Plan Updated

My website runs on the popular WordPress platform and is hosted at www.ionos.com, formerly called www.1and1.com. All is well, at least until it’s time to upgrade your web server language settings. For WordPress users that web language is called PHP, and WordPress will alert you if the version of PHP used on your web server is too old, leaving you open to security issues and support issues.

When I logged into a client site today in WordPress that alert appeared about my PHP version being too old, so here’s what I did in their GoDaddy account:

  1. My Products – the starting place.
  2. Web Hosting – click on the button: Manage
  3. Click on the button: cPanel Admin
  4. Scroll to Software, click: Select PHP Version
  5. Choose a PHP Version: 7.1

Hopefully that didn’t get too Geeky for you, but if this sounds too complex, then just give me a phone call or email, and I’ll click through all of these steps and verify that PHP is updated and that your WordPress site is running securely, so that you can concentrate on running and growing your business.

PHP Version

Tags: , ,

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Blog Tags

Recent Posts

Blog Directory & Business Pages at OnToplist.com